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2. License Agreement 

ALTAIR Version 5 
Copyright (C) 1989, 2009 FLIR SYSTEMS  
All rights reserved 

ALTAIR LICENSE 

The ALTAIR program is protected by copyright law and international treaties as 

well as by intellectual property laws and treaties. The ALTAIR program is 
licensed, it cannot be sold. 

LICENSE AGREEMENT 

You are allowed to install one (1) copy of ALTAIR on a computer. 

THE MAIN RIGHTS AND LIMITATIONS 

Limitations relating to reverse engineering, decompiling and 
disassembly. 

You are not permitted to rebuild the program's logic, to decompile or 
disassemble it. 

Component separation 

The Altair program must be considered as an integrated product. Its 

components must not be separated for use on more than one computer. 

The Altair program is an integral part of the computer it is supplied with. It can 
only be used on this computer, except particular cases covered by agreement. 

Rental 

You are not allowed to rent or transfer the Altair program. 
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3. Altair General Presentation 

Altair is a program dedicated to acquiring and processing images from FLIR 
SYSTEMS infrared cameras with 2D focal plane arrays. Thanks to its advanced 
technology, this program offers the ability to view films live and store them at 

a rate of 200 frames per second. In combination with other software 
components like Cirrus, this program can be used to manage picture taking 
specifications and image post-processing.  
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4. Using Help 

Altair's help screens are provided to guide the user through the program's 
features. The help screens do not cover programs used in conjunction with 
Altair nor handling procedures. For information on these aspects, refer to FLIR 

SYSTEMS procedures for use. 

There are two ways to access Altair: 

  Using the Help>Contents command, 

  By pressing the <F1> key. 

You can call up the help items using one of the two methods described below: 

  By clicking on  (the Help button), then on a screen element, 

  By selecting the appropriate element and then pressing the <F1> key, 

  By clicking on the Help button in a dialog box. 

Balloon help 

To display the name of a button or a toolbar, place the mouse pointer on the 
element. Balloon help will then be displayed. 
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5. Project Management 

When it is first opened, Altair connects to the last project used. 

When Altair is installed for the first time, it will move to the default folder 
created on installation. 

Before acquiring any new images, you will have to create a new project 
directory. This operation will create the necessary folders for storing the data 

for your film and its related tools, thereby avoiding any mixing of files from 
different sources. 

5.1. Creating a project 

To create a project, select the File>New project menu. A dialog box prompts 
you to select the target folder and to choose a name for your project. 

 

Use the  button to select or create the folder. 

Enter the project name from the keyboard. 

The new project's folder is created. It contains two other folders: 



 ALTAIR User Manual   

8/130 DL001U-Q Altair User Manual.docx  

 "Calibration" intended to receive camera calibration files for this 

project, and 

 "Tools" intended to receive the tools files for the project. 

For example: 

 

5.2. Opening a project 

To open an existing project, select the File>Open project menu. A dialog 

box prompts you to choose the project to open. 
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6. Film Management 

6.1. Viewing the scene as seen by the camera 

To view the scene as seen by the camera, select the File>Camera frame 

menu or press [Ctrl] + [L] or click on the  button. The scene as seen by 

the camera will then be displayed live. 

6.2. Opening a film or a image 

To open a film or an image (an image is considered as a single frame film), 

then select the File>Open frame menu or press [Ctrl] + [O] or click on the 

 button. 

6.3. Saving a film or a image 

6.3.1. Saving the film with the current name 

The File>Save frame menu (or [CTRL] + [S]) lets you update the film 

recording. If the film has not yet been saved, a window prompts you to specify 
where to save it and the name to be given to the film. 

6.3.2. Saving the film under a new name 

You can save your film under a new name, for example if you have made 
changes to it and do not wish to overwrite the original with it. 

Choose the File>Save frame as menu (or press [F12]) and give your film a 

new name. 

6.4. Playing a film 

To play a film, you need to open it (refer to "Opening a film or an image "). 
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The play commands are available from the frame capture control panel. If the 
latter does not appear at the bottom of the screen, select the 

View>Acquisition manager menu. 

 
Play the film forward. In "Pause" mode, displays the next frame. Play 

can also be started by pressing the [Spacebar] on the keyboard. 

 Play the film backward. In "Pause" mode, displays the previous 
frame. 

 Stop. 

 Pause. Click on this icon once again to resume play. 

 Back to the first an image in the film. 

 Go to the last an image in the film. 

 Plays film slower (up 1/8 of the original frame rate) 

 Plays film faster (up to 8x the original frame rate) 

 Opens a dialog box used to choose the frame to display. 

 Plays a film in a loop. 

 
 

 Marks the current a image as a "key frame". 

 Restricts play to "key frames". 

 
 

 Places a start of area of interest marker on the current frame. 
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 Places an end of area of interest marker on the current frame. 

 Locks the player on the area of interest. 

 
 

 Creates a link so that the selected play criteria will be applied to all 
open films. 

 
 

 
Play a sequence of images made by the best of each integration 
time. 



 ALTAIR User Manual   

12/130 DL001U-Q Altair User Manual.docx  

7. Tool Management 

7.1. Opening the tools file 

The tools file can be opened by selecting the File>Open tools menu. The 

open function automatically moves to the project's "Tools" folder. From the 

tools files already saved, choose the one that you wish to apply to the frame. 

Tools files have a *.tls extensions. 

7.2. Saving the tools file 

7.2.1. Saving tools under the current name 

You can save all of the tools created in your frame by calling up the File>Save 
tools menu. By default, the save is made to the project's "Tools" folder, under 
the same name as the current an image and with a .tls extension. 

If you have already saved a set of tools with this an image, you will be 
prompted to choose a new name (refer to "Saving the tools under a new 
name"). 

7.2.2. Saving the tools under a new name 

You should choose to save your tools set under a new name if you have 
already saved tools with the current an image or if you wish to choose a name 
other than that of the current an image for your tools. To do this, call up the 

File> Save tools as menu. 
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8. Viewing the General Properties of the Current Film 

The properties of the current frame are stored as data that can be displayed at 

any time using the File>Information menu.  

A window will then be displayed showing information on: 

 Your film file (filename, date and time of acquisition, number of 

frames, file size) 

 Your camera (camera name, serial number, frame format, 

frame rate, integration time, lens, aperture, filter, GPS location 

where applicable, orion) 

 The radiometric data (calibration file address and name, 

emissivity, background temperature, transmission, atmospheric 

temperature, frame taking distance, camera housing 

temperature, temperature range) 

 The detector (pixel size, active pixel width, cut on, cut off, NUC 

table number) 
 Others (tool file address and name) 

You can add free form comments in the data entry area at the bottom of the 

window. 
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9. Displaying Altair Preferences 

The File>Preferences menu lets you display the preferences for the current 
frame and change some of them. 

Calling up preferences will display a window that shows data on the following 

items: 

 Files and folders 

 Formats 

 Units 

 Tools 

 Live 

 Live Advanced User 
 Interface 
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9.1. "Files and Folders" preferences 

 

The access path displayed is the one that you choose when you created the 
project. This cannot be changed from the Preferences menu. 

You can choose the name of your image files using three criteria: 

 The prefix: chosen by the user 

 The number of decimals (that will be assigned chronologically): 

from 1 to 6. If you choose "0", the value will be forced to "1". If 

you choose a number higher than "6", the value will be frozen 

on "6". 

 Start (first frame number): from 1 to x. This choice can for 

example let you save your frames after files that were created 
during a previous session. 
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Tick the "Automatically increment file number" box to automatically save your 
frames with the next number. 

If necessary, tick the "Warn before overwriting an existing file" box. This option 

is especially recommended if you do not choose to automatically increment the 
file number. 
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9.2. "Formats" preferences 

 

This menu lets you choose data formats for the following units: Digital level, 
Temperature, Radiance, Percentage, Special unit, Distance/Surface and 
Emissivity 

For each type of data, choose the number of decimals and the notation 
(decimal or scientific) to use. An example is displayed applying the chosen 
parameters. 
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9.3. "Units" preferences 

 

This menu lets you choose the units to work with for the following data: 

 Temperature: °C, °F, K. 

 Time: Absolute. Time is measured from the start of the 

recording, in seconds.  

By default, the time is displayed in hundredths of a second. Tick 

the "Display µs" box to display three additional decimals. 

 Time scale: Choose "Frame" to display the time graphs by 

reference to the frame number. Choose "Time" to display the 

time graphs by reference to elapsed time, as defined in the 
previous menu. 
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"Frame" reference 

 Distance: Choose between m, dm, cm, mm, inches and feet. 

These units are used to display distances and surface areas if 

the "Coordinates and Histograms" option chosen is "Distance". 

 Coordinates and Histograms: Choose "Pixel" to display distances 

and surface areas as a number of pixels. Choose "Distance" to 

display distances and surface areas in the unit chosen in the 

previous menu. 
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9.4. "Tools" preferences 

 

This menu lets you set: 

 The palette histogram thresholds. By ticking one of the three 

boxes, choose whether to display pixels with a numerical value 

below the lower threshold, between the two thresholds or above 

the upper threshold. For each case, set a threshold.  

If you choose "center", the pixel value percentage retained will 

be centered on the entire temperature range. 

 Tool colors. This menu lets you choose the colors assigned by 

default to the various tools and traces. Double-click on the color 

sample to open the palette, and then choose a color. 
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 Customizing the columns displayed for measurement values. For 

each of the tools (point, profile, area), tick the data you wish to 

see displayed in the measurement table. 

9.5. "Live" preferences  

 

Tick the "Display the tools on the camera frame" to simultaneously open the 
image and the associated tools file. Then specify the access path and the name 
of the tools file. 

Choose whether to use local time or Greenwich Mean Time (GMT). 

You can choose the frequency for updating camera temperature. 
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9.6. "Live Advanced User" preferences  

 

If necessary, choose whether to customize the encoding level (experienced 
users). By default, the "Automatic according to camera" option is ticked.  

You can: 

Force the image to be encoded in 16 bit format when using a demodulation box 
("Lockin"). 

Force encoding with another value (to be chosen). 

Tick the "Force camera size" box if necessary. Then enter the required size. 



 ALTAIR User Manual   

24/130 DL001U-Q Altair User Manual.docx  

You can specify a cache file size when saving the frame directly to the hard 
disk drive. The cache size value cannot exceed half of the physical memory 
available. 

9.7. "Interface" preferences  

 

This section let you: 

 Change Altair language with an available one. 

 Choose if you want to see when the scale is out of calibration range 
and with which color it is showed.  

 Choose if you want to keep the image ratio. 
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9.8. "Radiometry" preferences  

 

This section let you select radiometry calculation option: 

In case of the ambient or the atmosphere temperatures are under the range, 

you could disregard the flux depending of these 2 types of temperature. You 
could adjust the threshold of extrapolation of the range of temperature. 

This section let you select the temperature range interface: the new interface 
adapted to the hyper calibration feature or the previous interface. 

This section let you select the extended range options:  

It is recommended to wait for all consecutive integration time for the 
merge of images. In case of you uncross this option; the first image grabbed 

will be the references. This option is recommended. 
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The option which use selected channel as a source frame could allow 
having a priority of one range; and this range of temperature will be the range 
selected in the live image. This option is not recommended. 

This section also let you select the hyper calibration options: 

One could stop the automatic updating of the CNUC during a sequence 
acquisition to ensure not to drop frames. This option is recommended 

The percentage of overlap is to ensure the continuity of the global range in 

extended range feature. 10% is recommended 
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10. Menus and Toolbars 

Altair popup menus allow access to all of the functions available. The main 
functions are also accessible from the toolbars. 

10.1. File menu 

This menu is partially linked to the Main toolbar. 

 

 
New project Creates the folders needed to save all of the 

project data (frames, tools, etc.) 

 Open project Opens a previously saved project 

 
Camera Displays the scene seen by the camera (the 

camera must be running) 

 
Freeze camera One click on this button freezes the image from 

the camera 

 
Open frame Opens film(s) or image(s) 

 
Save frame Saves the current image 

 Save frame as Saves the current image under a new name 

 
Save all Saves all of the open images 

 
Open tools Opens a previously saved tools file and applies it 

to the selected image 
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Save tools Saves the tools applied to the selected image 

 
Save tools as Saves the tools applied to the selected 

image under a new name 

 
Information Displays all of the image parameters 

 Preferences Displays Altair parameters 

 
Quit Closes Altair. If changes have been made to the 

open files, a window prompts you to save these 
files. 

This menu also displays the last four files opened. 

10.2. Edit menu 

Like the File menu, this menu is partially linked to the Main toolbar. 

 

 

Cut Cuts the selected element and places it in the 
clipboard. 

 

Copy Copies the selected element and places it in the 
clipboard. 

 

Paste Pastes the contents of the clipboard. 

 

Undo Undoes the last action done. If nothing was 

done, the button is shaded. 

 

Redo Redoes the last action undone. If nothing was 

undone, the button is shaded. 
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Copy 
digital 
frame 

Copies the digital data for the selected object 

into the clipboard. The data is stored in ASCII 

format for reuse in other applications. The 

following objects can be copied: 

 
Frame 

The entire frame is copied to the clipboard. 

 
Cursors 

Copies the data for all of the cursors created in the 
frame. 

 
Profiles 

Copies the data for all of the profiles created. 

 
Areas 

Copies the data for all of the areas created. 

 
Histogram 

Copies the data for all of the histograms created. 

 
Graph 

Copies the data from the time graph. 

 
Selected 

tools 
Copies only the data on the selected tools. The 
tools may be of different types. 

 

Copy the 
graphic 
frame 

Copies the selected objects in bitmap format into 
the clipboard. The objects are copied as they 
appear on-screen. Consequently, before they can 

be copied, they must be displayed on-screen using 
the following tabs: 

The various options are available from the 
submenus: 

Copy graphic 

frame / Frame 
Copies the infrared frame with no tools or 
palette. 

Copy graphic 

frame / Frame & 

Palette 

Copies the infrared frame with the palette 
display. 
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Copy graphic 

frame / Frame & 

Tools 

Copies the infrared frame with the tools 
(cursors, areas, etc.). 

Copy graphic 

frame / Frame & 

Palette & Tools 

Copies the infrared frame with the tools and the 
palette display. 

Copy graphic 

frame / Cursors 
Copies the data for all of the measurement 
cursors. 

Copy graphic 

frame / Profiles 
Copies the data for all of the profiles. 

Copy graphic 

frame / Areas 
Copies the data for the drawn areas. 

Copy graphic 

frame / 

Histogram 

Copies the histogram. 

Copy graphic 

frame / Graph 
Copies the time graph. 

Copy graphic 

frame / Multiple 

views 

Copies the multiple views strip as displayed on-
screen. 

Copy graphic 

frame / Zoom 

area 

Copies the selected zoom area. 

Copy graphic 

frame / All views 
Copies the entire work area. 

 Planck 

calculator 

One click on this button calls up a Planck's law 

radiometric calculation module. 
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One click on this button calls up CNUC Manager. 
(See Chapter 18 for details). 

 

10.3. View menu 

This menu's options are used to display or mask the different elements shown 
in the work area. 
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10.4. Palette menu 

This menu is used to choose the data display mode based on the preset 
models. It is linked to the Palette toolbar. 

 

Main toolbar Displays or hides the Main toolbar 

 

Palette toolbar Displays or hides the Palette toolbar 

 

Tools toolbar Displays or hides the Tools toolbar 

 

Layout toolbar Displays or hides the Layout toolbar 

 

Capture manager Displays or hides the Capture manager 

 

Status bar Displays or hides the Status bar 
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Palette BW Displays frames in grayscale. 

 
Change palette Replaces the current palette with the 

next one in the list: 

 Threshold 

 Grey 

 Rainbow 

 Steel 

 Lockin 

 Grey 16 

 Rainbow 16 

 Lockin 16 

 Hot Metal 

 Cycle 

Shortcut: [F4] key. 

 Palette 
Offers a choice of palette from the above 

list. 

 
Swap palette Swaps the entire palette. 

Shortcut: [Shift] + [F4]. 

 
Min-Max palette Adjusts the palette to the only useful 

amplitude. The lowest level is thereby 
assigned to the lowest data value in the 

frame and the highest level to the 

highest data value in the frame. 

Shortcut: [Alt] + [X]. 

 
Histo palette Adjusts the palette to match a 

percentage of the population in the 
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histogram in the image. This percentage 
can be configured from the "Preferences" 
menu. 

Shortcut: [Alt] + [Y]. 

 
"Full scale range" palette Rescales the palette to cover the full 

scale range. 

Shortcut: [Backspace]. 

 
Auto Gain Palette Applies a Histogram palette to every 

image displayed. 

Shortcut: [Alt] + [A]. 

 
Histogram Equalization Applies a histogram equalization. 

10.5. Tools menu 

This menu is linked to the Tools toolbar. 

 

 

 
Frame zoom This menu lets you adjust the frame 

size. It offers the following choices: 

 
 

Zoom 
Activates the "zoom" function. The 
mouse pointer takes the shape of a 
magnifying glass when you move it 

around the frame. Click on that part of 
the frame you would like to see 

enlarged. 

A x2 zoom factor is applied with each 
mouse click. 
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Zoom 1:1 
Restores the normal image size. 

  Zoom in 
Enlarges the image size (x 2) from its 
center. 

Seven successive enlargements are 
possible. 

  Zoom out 
Reduces the image size (x 2) from its 

center. 

 
 

Adjust 

zoom to 

window 

Adjusts the frame size to match that of 
the display area. 

 Zoom area This function is only accessible if you 
have defined areas of interest. 
Submenus corresponding to each of the 
areas created let you choose the area 
you wish to enlarge. 

The zoomed image of the selected area 

is displayed in the tab view. Each pixel is 
shown in line with the palette selected 
and with its value expressed in the 
selected units. 
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 Cursor Places a measurement point in the 
image 

 Single profile Draws a measurement segment in the 

image 

 Multiple profile Draws a multiple measurement segment 
in the image 

 Rectangle Traces a rectangular area of interest in 
the image 

 Polygon Traces an area of interest of any shape 

in the image 

 Circle Traces a circular area of interest in the 
image 

 
Histogram Displays the histogram for the selected 

area. 

Note: Additional submenus are displayed 
for each of the areas of interest that are 

drawn. The area label is shown for each 
item. 

 

 
Graph 

Displays the dialog box for building a 

timing-graph. 

 
Stop graph 
updating 

Click on this button to inhibit timing-
graph updating when you change the 
position of a tool in the image. This 
function avoids any wasted time when 

adjusting tools on a long film. 
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Multiple views 

Displays a shortened film sequence. 

 
Average 

Produces and saves the average over 
time for a film: every pixel in the 
average frame takes as its value the 
average of all of the values of the same 

pixel in the film image. By default the 
filename proposed is that of the image 

with a .ptm extension. 

 
RMS noise 

Produces and saves a image where 
every pixel takes the noise value of a 
same pixel in the film frames. By default 

the filename proposed is that of the 

frame with a .ptb extension. 

 
Arithmetical 

module 
Displays the arithmetical module 
window. 

 
Erase all tools 

Erases all of the tools placed in the 
frame and their analysis window. 

10.6. Measurement menu 

 
 

Units  
 

Digital level Displays the data in logical levels (default 
parameter). 

 

Temperature Displays the data as a temperature. This menu 

is accessible if a calibration file has been 

linked to the frame. 
 

Brightness Displays the data as brightness (W/m²/sr). 
This menu is accessible if a calibration file has 
been linked to the frame. 
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Special unit Displays the data using the scale included in 
the files. 

 

Calibration 

special unit 

Displays the data using the units defined by 

the user in a specific calibration file. This 
menu is accessible if a calibration file has been 
linked to the frame. 

 

Radiometry Opens the radiometry parameter window. 

 

10.7. Additions menu 

Altair can host additional functions by adding tools libraries. This menu groups 
all of the added functions, for example: 
 

Frame mirroring  

 

Vertical mirror 

image 
Reverses the frame along the vertical axis 

 

Horizontal mirror 

image 
Reverses the frame along the horizontal 
axis 

 

10.8. Window menu 

 

 
Cascade Displays the windows in cascade 

 
Tile Tiles the windows over the entire working 

area 

 Arrange icons Reorganizes the minimized frame windows 

 Close Closes the selected window. If changes have 
been made to the film, a message prompts 
you to save the changes. 
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Close all Closes all of the open windows. If changes 

have been made to the films, a message 
prompts you to save the changes. 

 More windows… Used to list all of the open files, even when 
there are more than just the nine listed in the 
Windows menu. 

 

The Windows menu can display up to nine open files. 

10.9. Help menu 

 

 
About Altair Opens a window showing the Altair version 

information and when it entered service. 
 

Update serial 
number 

When Altair is used for the first time, you are 
prompted to enter the program's serial number. 
This information is recorded and can be updated. 

10.10. Layout toolbar 

 

 

 
Multiple report view This view presents all of the tool analyses 

on the same page. The analyses are added 
to this view by double-clicking on the 

triangle in the lower right hand corner of 
each analysis window. 

 
Toggle view Toggles between the tabs view and the 

multiple report view. 
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11. Tools 

Altair offers advanced frame analysis tools. These tools share the common 
features described below: 

11.1. Positioning a tool on the frame 

Select the tool from the <Tools> menu or click on its icon it the "Tools" 
toolbar. 

Move the mouse over the frame. The cursor takes a cross shape. Click on the 
desired position to start a tool trace. For tools other than points and segments, 

successively click on each point. To finish the trace, you can: 

 Click on the starting point (closed shape), 

 Click anywhere with the right mouse button, 
 Double-click (open shape). 

A right mouse click on the frame selects the last type of trace tool used. This 
makes it possible to quickly add a number of traces using different tools of the 

same shape. 

11.2. Selecting a tool 

You can select a tool by clicking on its trace. Then the tool will be displayed in 
bold face and its label will be assigned a pale blue background. 

11.3. Moving a tool 

It is possible to change the dimension or the position of a tool. 
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To move a tool, click on a point along its contour, hold the click 
and move the mouse until the new location is reached. Release 
the mouse button. 

 
 

 

To change the size of a tool, grab one of its handles and drag it 

towards the desired position (the handles appear when you pass 
over the tool with the mouse). 

11.4. Parameters that are common to all tools 

Each tool has its own parameters displayed at the top of the corresponding 
measurement table. The parameters below are common to all tools: 

 

Label Each tool is numbered individually. By default, Altair assigns 
them a chronological number. It is however possible to change a 
tool's identification by double-clicking on its number in the data 
table (any alphanumeric sequence is valid). 

Warning: you may in this case obtain two tools with the same 
number. 

Emissivity Specific emissivity level to be used in the calculations. 

Warning, this value then replaces the value set in the radiometric 

data. 

Color Double-click on the color sample to change it. A color selection 
window will then be displayed. 

The tool color is updated in each of the views. 
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Label Tip To add or change any markings that appear in the tool 
representation, double-click on the marking in the data table and 
choose from the list displayed. 

The figure below illustrates a tool where the selected marking 
shows the maximum  value achieved on the profile. 

 

Lock Ticking this box will disable the tool selection, thereby inhibiting 
changing and deleting it. 

Hide Ticking this box will hide the tool on the frame. Use this function 
to reduce the calculation duration or to lighten up frame 
presentation. 

Comment Double-click on this column to add a freeform text comment. 
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11.5. Cursor 

Positions a measurement cursor on the frame. You can position up to 30 
measurement cursors on the same frame. 

When this function is selected, the mouse pointer takes the shape of a thick 
cross as soon as it is located over the frame. To place a measurement point, 
click on the desired location in the frame. 

 

You can at any time move the cursor using the mouse click/move method. 

The cursor's X and Y coordinates are displayed in the additional data window. 
They can be displayed in pixels or in physical dimensions (m, dm, cm or mm). 
To choose this option, refer to the "Preferences" menu. The value of the 
measurement made using the cursor is displayed in the current measurement 
unit (temperature scale, isothermal value, brightness unit or digital level). 

Different colors are assigned successively to each newly created element. You 
can change these colors by double-clicking on the corresponding color sample. 
Then choose a new color from the proposed palette. 
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11.6. Single profile 

This function is used to position up to 30 profiles in the frame. A measurement 
will be made along each one. 

To draw a profile in the frame, click to position the first end, move the cursor 

(a dotted line follows your motion), then click on the location of the other end. 
The dotted line is replaced by a colored line. 

The data and the graph that correspond to the trace profile are displayed in the 
additional data window under the "profile" tab. 

11.7. Multiple profile 

To draw a multiple profile, click on the first end, then on each "break" in the 
multiple profile. Double-click on the last point to end the trace. 
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11.8. Area of interest 

An area of interest is a surface, whether regular in shape or not, on which you 
would like to perform specific measurements. 

These areas may be regular in shape (rectangle, circle) or irregular (polygons). 
Please note that for rectangle, all pixels within the rectangle are processed 
while, for polygons, only the upper and left edges‟ pixels are included into the 
region. The lower and right edges‟ pixels are not processed 

You can trace up to 30 areas in the same frame. 

Each area can be made up of up to 100 sides. 

A specific emissivity level can be defined for each of these areas. 

The results of the measurements made in each area are displayed in a table 
linked to the frame. These measurement cover the: 

 Minimum value measured 

 Maximum value measured 

 Average value 

 Standard deviation 
 Surface area 
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11.9. Histogram 

This function is used to calculate and to display a histogram image of frame 
data. A submenu offers you a choice of all of the existing areas of interest. The 
resulting graph is displayed in the "Histogram" view. 
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11.10. Timing-graph 

This tool lets you trace a number of timing graphs. When this function is called 
up, the window below is displayed so that you can define graph parameters: 
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For each of the elements required, choose which parameters to use. You could 
identify the tool by the label name of the tool. 

Choose the reference time interval (expressed in frames) for the trace. Click on 

"Apply current player selection" to use the same interval as that of the player. 

The “SubSampling” option allow to reduce the density of sampling displayed 

The button “Remove timing graph” allow to remove all selections. 

Click on "OK". The graph will be generated. 

11.11. Multiple views 

This mode displays the film in contact form. The number of frames is linked to 
the size of the display on-screen and the frames are spread out at regular 
intervals along the length of the film. 

 

Every frame has its frame number as shown on the film. 

Key frame are outlined in red. 

Double-click on a frame to display it in the main view. 

Click on a frame with the right mouse button to choose a display option: 
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Zoom in 
Reduces frame sampling. The frames displayed are separated 
by a wider interval. The function stops working when all of the 
frames fit the display area. 

Zoom out 
Increases frame sampling. The frames displayed are separated 
by a narrower interval. The function reaches its limit when all of 
the frames in the film are displayed. 

Show all 
frames 

Shows all of the frames in a film (a horizontal scroll bar is added 
at the bottom of the multiple view window). 

Show 
entire film 

The entire film is shown on-screen: the first and the last frame 
are displayed. Intermediate frames spread equally along the 
length of the film are displayed depending on the amount of 
space available on-screen. 

Start Moves the start of the film to the selected frame. 

End Moves the end of the film to the selected frame. 

Frame Designates the selected frame as the key frame. 

Go to Lets you select the current frame using its number. 
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11.12. Arithmetic module 

The arithmetic module is a tool for performing basic arithmetic operations (+, -
, x, /) on one or two frames. This function is used, for example, to obtain a 
negative frame by inverting the pixel values (the "1/x" function) or to remove 
noise by subtracting two frames. 

To activate the arithmetic module: 

 Click on the  button in the Tools menu or in the 

corresponding toolbar. The following window opens: 
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It shows two areas (first film and second film) which contain the list of films 
opened. 

11.12.1. Apply an operation between two films 

 Select the premier film, the arithmetic operation to apply and 

the second film (the selected films are shaded and the operation 

framed). 

 Tick the "Process all film frames" box if you wish to apply the 

operation frame by frame from one film to the other. 

 If necessary, change the name and location where the resulting 

film is saved. By default, the result of the operation is saved 

under the original film name followed by a .pts extension in the 

current project folder. 

Click on [OK] to confirm. 

11.12.2. Applying an operation on just one film 

 Depending on the operation to apply, select 

 the first film, the operation and the second constant (e.g. 

"Capture0007_b.ptw", "+", "second constant: 25" to raise all 

values by 25°C), or 

 the first constant, the operation and the second film (e.g. "first 

constant: 1", "/", "Capture0007_b.ptw" to obtain an inverted 

frame display). 

Click on [OK] to confirm. 
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12. Tool Handling 

 

12.1. Using the clipboard 

Use the Cut, Copy and Paste commands to copy a tool from one frame to 
another. You can also duplicate a tool in the same frame. 

12.2. Tools files 

Tools can be saved in a file. This means that the same group of tools can be 
applied to a number of frames. To save the tools, use the File>Save tools 
menu or File>Save tools as menu. The filename is built from the original 
frame's filename followed by a .tls extension. It is placed in the project folder 
that the frame belongs to. 

For example, a frame called c:\project_1\frame.ptw will have its tools 
saved in file c:\project_1\tools\frame.tls. 

To apply a previously saved tool set to the current frame, use the File>Open 

tools menu. 
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13. Acquiring a Film 

13.1. Choosing the temperature ranges 

To configure the temperature range, select the "Temperature range" tab from 
the Capture manager. 

 

The left part of the window displays the configurations available on your 
camera. Each configuration is shown with its lower and upper total limits, as 
well as the optical filter used.  

 

 

Only one configuration is valid at one time. 

To select a configuration, click on its display. It will be highlighted in blue. Once 
selected, the camera is automatically set to this configuration. 

Warning: Make sure you choose a range that matches the temperatures of the 
scene to be filmed. If not, your measurements will be wrong for they will be 
outside the limits of the calibration function 

If the selected configuration is a HypercalTM configuration, it is possible to 

adjust the different integration times inside this configuration. 

 

 

 

Highest temperature 

Lowest temperature Filter 
(Here, without filter) 

Integration 
Time 

Low temperature 
for this 

integration Time 

High temperature 
for this integration 

Time 

Slide the 
button to 

adjust 
integration 

time 

Select this range 
for acquisition 
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Use the slider bar to adjust the integration time. The lower and higher 
temperature for the selected integration time is displayed.  

Check the box to select this range for acquisition. If more than one range is 

selected, the camera will enter multi-IT mode, playing alternatively, each 
range.  

Another way to configure temperature range is to click on the  button to 

open the "Range Configuration Wizard" window and proceed: 

 

For HypercalTM Process:  

The calibration parameters are automatically saved on the image header. There 

is no external calibration file. These parameters are automatically loaded from 
the camera.  

For standard NUC process:  

Calibration files are automatically loaded from the "Calibration" folder 

in the project folder. 

Warning: If a number of calibrations have been made (e.g. for using 

different lenses), Altair will load the first one available in the Windows 

file sequence. You will therefore need to select the calibration file to 

apply yourself. To do this: 
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 Click on the  button to open the "Advanced temperature" window: 

 

 The "Project" area shows the address of the project folder. This 

address can be changed using the File>Open project menu. 

 The disk's "Calibration File" list shows all of the calibration files 

available in the current project (filenames, IT and Filter, 

Temperature range). 

Files from other projects can be added individually using the [Add a file…] 

button or all of the files contained in another calibration folder can be added 

using the [Add a folder…] button. 

Warning: Files from other projects will not be saved with the project. 
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 The "Camera non-uniformity table" field lists the NUC tables 

contained in the camera as well as any associations with the 

calibration files. 

To associate a calibration file to a NUC table: 

 Select a calibration file by clicking on its name (the filename is 

shaded) 

 Select a NUC table by clicking on its name (the table is shaded) 

 Click on the [Associate a Non-Uniformity file]. The 

calibration file name is updated in the NUC field. 

Warning: Ensure that the elements you associate are compatible. 

Click on the [OK] button to exit the advanced temperature window. 

 
Extended range process:  

Click on the  button to activate the extended range mode. The extended 

range mode generates a sequence of images made from the best of each 
integration time. It can be used by both kind of calibration. 
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13.2. Camera configuration 

To configure the camera, select the "Camera" tab in the "Capture manager" 
window. 

 

This window offers the same functions as Cirrus. Using this window avoids the 
need to move back and forth between the windows of these two programs. The 
choices made from the "Camera" tab are sent directly to Cirrus to be applied. 

The adjustable parameters offered are: 

 The camera frame rate (in Hz) 

 The Multi-IT number (Choose "1" to work 

in mono-IT mode) 

 The Current Integration Time of the camera (in 

µs) 

  External triggering 

  External triggering advanced options 

This button opens the advanced triggering options window, which allow user to 
manually define the triggering start edge and delay, and also to change the 
detector‟s integration mode. 
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The triggering options such as starting edge, delay and trigger out are 
modifiable only if the external triggering button is checked. 

Select the detector’s integration mode by clicking either on “ITR” (Integrate 
Then Read) or “IWR” (Integrate While Read) buttons. 

Change the triggering start edge by selecting in the combo box either 
“Falling Edge” or “Rising Edge”. 

Triggering delay can be set either as a fixed value, an optimized value (for IWR 
mode only), or can be manually adjusted. To set the delay manually, user can 
select the “Manual” mode in the combo box, then either fills in the desired 

value (in µs) in the edit box, or use the spin control to increase/decrease the 
delay (by 0.1 µs steps). 
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Warning: Any change made to triggering start edge, delay or triggering out is 

directly applied to the camera. 

  Automatic Gain Control 

  Zoom (x2 factor, centered on the analog frame) 

  Reticule display (to simplify aiming) 

  Analog video palette inversion 

  Palette change (only works with an Emerald camera) 

  Starting a camera non-uniformity operation 
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This window gives access to the non-uniformity correction and bad pixels 
replacement procedure. 

Non 

Uniformity 
Correction 

Check this option to proceed to NUC. This option will calculate 

the new NUC tables based on the classical two-point method. 
Two uniform temperature targets (cold and hot source) have to 
be placed consecutively in front of the array or in front of the 
lens. The software will prompt for placing the first uniform 
source and later the second one. 

Type Choose the type of correction to process. 

 1 Point: When this option is activated the NUC 

module will use the one point correction function 

(update of the offset matrix). 
 2 Points: When this option is activated the NUC 

module will use the two-point correction method 
(creation of the NUC, gain and offset matrix). 

 Keep previous gain: When this option is activated 

with 1-point correction, the previous gain is kept. 
Otherwise the gain is 1.0 for all pixels. 

Method Two calculation methods are available: 

 Integration Time method: The two points needed 

for calculating the correction are obtained by changing 
the integration time. 

 +/- 5%: Enabled when Integration time method is 

selected, Altair will use two integration times at +/-5% 
from the current integration time. 

 IT1 / IT2: Enabled when Integration time method is 

selected, Altair will use the two integration times 

entered in the fields. 
 Black Body method: The two points needed for 

calculating the correction are obtained by placing a 
black body in font of the lens of the camera. 

Backup  Save the NUC: When this option is activated the 
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NUC table will be saved in the flash memory; it can 
take a couple of seconds depending on the image 
format. 

 Save current NUC: Use this button to save the 

current NUC into non-volatile memory. The save status 
indicates whether or not it has already been saved. 

Bad Pixel 
replacement 

Check this option to proceed to BPR. The bad pixels list is 
associated to each NUC table. This option allows determining 

the bad pixels list and the replacement pixels each time a NUC 

update is performed. 3 bad pixels tables are available. 

 Reset the current list: The BPR list will be erased 

before proceeding to the new BPR detection. 

 Update the current list: The BPR list will be kept 

and all the new bad pixels detected will be added to 

the list. 

Method Three calculation methods are available: 

 Responsivity method: Check this option to detect 

bad pixels by the responsivity method. In this case the 
system will consider pixel as bad if the gain coefficient 

from the NUC table is lower or higher the predefined 
percentage. For instance if the threshold is 25%, the 
system will determine pixel as bad if gain < 0.75 and 
gain > 1.25. 

 Offset method: Click this option to detect bad pixels 

by the offset method. In this case the system will 

consider the pixel as bad if the offset coefficient from 
the NUC table is lower or higher the predefined 

threshold. For instance if the threshold is 30% and if 
the range of digitization is 16384 DL, the system will 
determine pixel as bad if offset < -4915 DL and offset 
> 4915 DL. 

 Noise method: Click this option to detect bad pixels 
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by the noisy method. In this case the system will 
consider pixel as bad if the RMS noise is lower or 
higher the predefined threshold. For instance if the 

threshold is 3.5 and the mean and standard-deviation 
of the noise image are respectively 5.0 and 1.0, the 
system will determine pixel as bad if RMS noise > 8.5. 

 Accumulated frames: Amount of frames processed 

to calculate the noise. 

 

  In Multi-IT mode, "Int. Video No." is used 

to choose the video to display by reference to the IT No. 
 Handling detector sub-windowing. 

The  information displays the status of the camera link. 

The  buttons are used to choose the "full size", "½ 

size", "¼ size" and "random size" windowing modes. When "random size" is 

selected, click on the  button to access a choice window for selecting the 
position and the size of the detector window: 
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Move the cursors to set the point of origin for the window (from the upper left 
hand corner) and the size of the window (height and width). Confirm with the 
[OK] button. 

The "Camera" tab window display  restates 
the position of the random windowing (positions of the upper left hand and 
lower right hand corners as well as the size of the window). 

  Specific SC2500 Configuration : 

For SC2500 cameras only, you can set the detector‟s integration mode, the 
gain level, the input temperature (TEC) and the detector temperature (FPA). 
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13.3. Acquisition configuration 

The camera picture must be activated before recording a film. Click on the  
button to activate it. 

Click on the "Recorder" tab to call-up the capture panel. 

 

The "Advanced…" button calls up the recorder's advanced settings window: 
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Advanced acquisition configuration parameters can be chosen directly from the 
control panel or from the advanced parameters window. 
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File Select the location for saving new files using the find button 

. If you do not specify your choice, the save location will be 

that of the current project. The filename prefix and numerical 
index number must be defined in the preferences window. 

Auto 
increment Click on the  button to select the auto increment function. 

The numerical part of the filename of each newly acquired file 
will be incremented by "1" compared with the previous one. 

Type of 

acquisition 

Two types of acquisition are available: 

 Acquire in memory: Click on the button . 

The frames are temporarily stored in the computer 

memory then transferred to the hard disk drive 

after acquisition. This option favors the acquisition 

speed and the integrity of the resulting picture. It 

does however imply that additional time is 

required to transfer the frame to the hard disk 

drive and the film duration is restricted by the 

amount of memory space available. 

 Acquire directly to hard disk: Click on the  

button. Pictures are stored directly on the PC's 

hard disk drive. This option makes it possible to 

acquire large size files, but the recording quality is 

directly related to the speed of the hard disk drive 

(the best results are obtained with SCSI disks). 

Nbr. 

frames 

Indicates the number of frames (pictures) to acquire. The 

acquisition duration is calculated according to the choice made 
for the number of frames. 

The maximum is mainly a function of memory size and the 
amount of space available on your hard disk drive. 



 ALTAIR User Manual   

 

DL001U-Q Altair User Manual.docx 67/130 

Duration 
(of film) 

This parameter specifies the film duration (in seconds). Based 
on your choice, the number of frames that will be recorded is 
calculated taking into account the camera frame rate. The 

maximum duration is calculated taking into account the memory 
size and the amount of space available on your hard disk drive. 

Pre Trigger The number of frames to be recorded before the start recording 
event. The maximum quantity is the maximum quantity of film 
to be used. If you choose the max. value, then the entire film 
will be recorded before the start event. 

Duration 
(of Pre 
Trigger) 

This parameter specifies the duration (in seconds) of the 
recording prior to the start event. You can set a number of 
frames or duration. 

Sampling Shows the sampling ratio N. If this ratio is not "1", then one 

frame out of every N frames will be recorded. This option 
effectively slows the frame rate (or accelerates play compared 

with the true duration). 

Averaging Specifies the number of frames over which the average will be 

calculated during acquisition. A "1" choice means that no 
average is calculated. Note that the total acquisition time will be 
multiplied by the number of frames used to calculate the 
average. 

Optimize 

for small 
format 

This option, when ticked, will optimize the acquisition of small 

size frames. This feature is especially useful for small size, high 
frame rate combinations. 

Use Trig In 
to start 
record 

This option when ticked start record on first front of Trigger In 
signals. 

Use Trig In 
to tag 

frame to 
save 

This option when ticked only allow to record frames marked by 
Trigger In signals. 

File size Specifies the forecast file size (in Mbytes) given the parameters 
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already set. 

Open the 
file after 

acquisition 

Automatically opens the film file after acquisition. 

Freeze the 
frame 
during 
acquisition 

Tick this box to freeze the camera frame during acquisition. This 
releases system resources to enhance the quality of acquisition. 

Comments Freeform entry. These comments are saved with the film. 

13.4. Acquisition commands 

 

Prepare Prepares film acquisition by checking the amount of disk 
space available and assigns buffer memory space. 

Acquisition starts from the first frame that follows pressing 
the Record button. 

Record 
Click on the record button  to start acquisition. If no 

preparation was done, it will be performed when the Record 
button is pressed, delaying the actual start of acquisition by 
the preparation time. 

Pause 
Click on the  button to pause during recording. While this 
button is pressed, no frames are recorded. 

Stop Recording stops automatically when the set number of frames 

has been reached. It is however possible to (definitively) stop 

recording during acquisition by pressing the  button. If 
you choose the acquire to memory mode, the file is then 
transferred to the hard disk drive. 
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13.5. Recorder Trigger 

The recorder trigger enables you to trigger sequence acquisition on 

FLIR Systems acquisition products compatibles with Altair. It does the 

interface between recorder and the triggering interface of the 

computer.  

On the raising edge of trigger in signal, recorder trigger commands 

recorder to start the acquisition. The trigger output signal is set to 

active level during acquisition. 

13.5.1. Configure the recorder trigger 

Click on the button  to open the recorder trigger configuration 

window. 

 

 

13.5.1.1. Select input 

The “Input Type” combo box allows you to choose an input type among the four 
following options: 

COM Port Trigger from a serial link. Select the port to scan (COM1 by 
default). 
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- Receiving a „p‟ (ASCII 0x70) raises an “acquisition 
preparation” event, 

- Receiving an „s‟ (ASCII 0x73) raises a “start 

acquisition” event, 

- Receiving a „t‟ (ASCII 0x74) raises a “stop 
acquisition” event. 

COM port parameters are 9600 bauds / 8 data bits / 1 stop 
bit / no parity. 

LPT Port Trigger from the parallel port. Select the address of the port 

to scan (0x378 by default). Recorder trigger needs the dongle 
X0149 to be connected to the parallel port of the PC. 

This dongle provides a TTL input and a TTL output. 

USB Trigger from the USB port. The recorder trigger needs the 
USB Trigger Box R0507 to be connected to an USB port of 
the PC. 

This rack provides three TTL input and output for Prepare, 

Record and Pause. It provides also one error output for 
status. 

TIMER Trigger from internal timer. Select the timing parameters: 

- Start: The time on which acquisition begins. You can 

either choose to start when you click on the “Start 
Trigger” button or program a delayed start. If you 
want the process to start on a different day, just 
select it in the calendar view which appears when 

clicking on the date. You may also set the desired 
start time. 
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- Stop: The number of time the acquisition will be 

repeated. To select when the trigger should 

stop, you may switch to one of these modes:  

o Number of acquisitions: This mode 

allows you to set a number of 

acquisitions you want to be done. The 

recorder trigger will continue triggering 

until this number of acquisitions is done. 

o End time: Use this option if you want 

the triggering to stop on a specific day 

and time. Set it as you may have set the 

start time. 

o Maximum duration: While using this 

mode, you tell recorder trigger to 

continue the process until it has 

functioned for the selected time. 

o Never stop: This mode will never stop 

the triggering process, unless you stop it. 
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13.5.1.2. Choose trigger generation options 

Accumulate 
in one Film 

When checked, every acquisition triggered is stored in one 
unique sequence instead of separated ones. 

Prepare next 
acquisition 
after stop 

When checked, the next acquisition will be automatically 
prepared when the stop acquisition event will be raised. 

Generate 

stop event 

When checked, raises a stop acquisition event on the falling 

edge of the PORT INPUT signal. 

Single event When checked, raises a start acquisition event only for the 
next rising edge of the PORT INPUT signal. Following edges 
will not generate acquisition. 

 

13.5.2. Start/Stop recorder trigger process 
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When you have set all the parameters, you can click on the button  

to start the recorder trigger process.  

This button is replaced by  as long as the process is running. A 

click on this button will stop the recorder trigger process. 
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14. Playing a Film 

When you open the film to play, the "Player" tab in the control panel is 
automatically selected. 

 

The control panel lets you play the film using standard VCR commands. It also 

lets you select key frames and sequences of interest. It comprises two parts: 

 A time view 

 The toolbars 

Note: Depending on the control panel position on-screen, these two parts can 
be superimposed or juxtaposed. 

 

 

Refer to the Play commands 

file://serveur/d/Technique/Documentations/Logiciels/Altair/Manuel_ALTAIR_francais.doc%23Commandes%20de%20lecture
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15. Film Display Parameters 

The digital frame is made up of pixels whose value is linked to the digital value 
filmed by the camera, affected by the calibration trend and by the palette 
settings. It is therefore interesting to be able to use the palette adjustments to 

refine the display of significant frame components. 

After first choosing the type of palette, you can change the scale using these 
three parameters: 

 Low value 

 High value 
 Offset compared with the measurement scale 

Adjust 
palette 

manually 

You can shift the palette range opposite the value (numerical 
and temperature) scale: click and hold the left mouse button 

on the palette, then drag it vertically. This function is used to 
refine frame contrast over a given measurement range. 

Choose low 
palette 
value 

To choose the low palette value, two options are available: 

 Using the left mouse button, enter the low limit 

for the graphic part of the palette, hold the button 

down and move the mouse vertically over the 

palette until the display shows the required value. 

 Click on the low value displayed and enter the 
desired value from the keyboard. 

Choose 

high 
palette 
value 

To choose the high palette value, two options are available: 

 Using the left mouse button, enter the high limit 

for the graphic part of the palette, hold the button 

down and move the mouse vertically over the 

palette until the display shows the required value. 

 Click on the high value displayed and enter the 
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desired value from the keyboard. 

Isotherms You can display isotherms directly in the frame by proceeding 
in one of the ways described below: 

 Click on an isotherm marker  located at 

the bottom of the palette. A marker appears in 

the palette. Enter the marker high and low limits 

to adjust it for the required temperature range. If 

necessary, move the marker along the palette. 

 Click on an isotherm marker with the right mouse 

button and select "Properties". A dialog box opens 

so that you can directly choose the low and high 

limits as well as the color. Tick the "Show 
isotherm" box and click on [OK]. 

 

Multiple 
report 
view 
layout 

Click on the  button in the "Layout" toolbar to choose the 
way the elements appear in the multiple report view. The 

following menu is displayed: 
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Then choose the layout for the views by clicking on the options 
shown. 

Note: the popup menu varies depending on the number of 

views displayed. 

Toggle 
layout Click on the  button to display the analysis window in 

multiple view or tab view format. 

 

 

 

Tab view 

 

Multiple report view 

 For every element, you can toggle from the tab view to 

the multiple report view and back by double-clicking on 

the lower right hand corner of the element.  
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16. Radiometric Data 

16.1. Adjusting radiometric parameters 

Call up the Radiometric parameters dialog box by selecting the 

Measurement>Radiometry dialog box (or by pressing [Ctrl] + [Shift] + 

[R]). 

 

Calibration 
file Use the find button  to help you when specifying the access 

path to the calibration file linked to the recorded frame or the 
camera frame. 

16.2. Radiometric data 
Player Controls 

Emissivity The object's emissivity value is used to calculate the 
temperature and the brightness. This value is applied by 
default to all of the frame's tools. It is however possible to 

assign each tool its own factor. 
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atm

T. 
Environment 

Specify the ambient temperature level of the object's 
location. This is used for temperature and brightness 
calculations. 

Transmission Object transmission factor (as a %). This parameter is used 
to calculate the temperature. You can directly enter the 

value or use the  button to display the calculation box. 

 

The calculation is based on object distance and extinction 
factor (Km-1). The formula is: 

)( ad

atm e  

With 

   the transmission factor (%) 

d the object distance (Km) 

a the extinction factor (Km-1). 

Distance The distance is that which separates the object from the 
camera. 



 ALTAIR User Manual   

80/130 DL001U-Q Altair User Manual.docx  

T. 
Atmospheric 

The atmospheric temperature is used to calculate the 
object's temperature and brightness. 

T. Camera The camera's internal temperature is used to correct the 

effect of the camera's internal temperature on the sensor. 

16.3. Detector related data 

 

Pixel size The basic pixel size (in µm), used for radiometry calculations. 

Pixel gap The gap between two adjacent pixels (in µm), used for 
distance and surface calculations. 

Focal The lens focal length (mm) used for the lens horizontal and 

vertical field and for distance and surface calculations. 

Aperture Lens aperture (F#) of the system. 

Low cutoff Low cutoff at 50% of transmission on the system wave 

length (µm), used to calculate the brightness. 

High cutoff High cutoff at 50% of transmission on the system wave 
length (µm), used to calculate the brightness. 

16.4. Radiometric temperature equation 

The radiometric temperature is calculated using the following formula: 

 

With: 

 the amount of radiation (DL) 
 the emissivity [0 … 1] 
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 the object temperature (K) 

 the surrounding temperature (K) 

 the ambient temperature (K) 

 the transmission factor [0 … 1] 
 f(x) the reverse calibration function (DL) 

16.5. Radiometric brightness equation 

The radiometric brightness level is calculated with the following formula 

 

With: 

 the brightness 

 the wavelength 

 the object temperature 

 Planck's law 

16.6. Saving radiometric data 

Radiometric data is saved at the same time as the frame.  

It is however possible to change the radiometric parameters saved with the 

frame afterwards: 

1- Open the frame file, 

2- Open the radiometric parameters dialog box 

(Measurements>Radiometry) menu 
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3- Change the parameters 

Click on the OK button. 

Save the frame (File>Save frame menu) to replace the radiometric 
parameters with your new choice. 
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17. Graphic Representation Configuration 

This section describes the graphic representations linked to frame tools. To 
clarify this text, these graphic representations will be called "Graphs". 

A graph can be displayed as soon as a tool is applied to the frame. 

17.1. General presentation 

 

The graph uses the standard representation conventions: axes, grid, curves 
and keys. Every element in the graph has its own specific properties as 
described below: 

17.2. Contextual menu 

Use the right mouse button to display a contextual menu 

Zoom 
window 

Lets you zoom in on the graph. When this function is activated, 
the mouse cursor takes a crosshair shape. Click on the graph, 
hold the mouse button down and drag the mouse to define the 
zoom window. Release the mouse button to apply the zoom to 
the selection. 
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Zoom auto Resizes the contents of the graph so as to present all of the 
data (cancels the Zoom window and Panoramic functions). 

Panoramic Use this function to move the graph window in relation to the 
curve. When this function is activated, the mouse cursor 

pointer changes to a crosshair pattern. Click and drag to move 
the window. 

Use the Zoom auto function to return to the initial view. 
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Properties Displays the properties for the selected part of the graph. 

17.3. General properties 

Double-click on the graph to open the "Grapher-Properties" dialog box and 

select the "General" tab. You can also use the right mouse button and select 

"Properties". 
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Colors Choose the colors to assign to the different graph 
areas (Background, Exterior and Interior of the 
graph). 

Legend Tick box to show the legend and choose its 
location in the graph. 

 Use the [Apply] button for your choice to take 

effect. 

17.4. Curve properties 

Double-click on a curve to open the "Grapher-Properties" dialog box, "Curve" 
tab. You can also use the right mouse button and select "Properties". 
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Select Curve Choose the curve that you want to change the 

properties of. 

Visible Untick this box to mask the curve. By default, all 
newly created curves are visible. 

Label You can change the label assigned to the curve. 

All alphanumeric characters are valid. 

Style You can choose the line style, its width, the 
marker size, the type of curve and its color. 

Marker Tick box to display the Markers. You can then 

define whether they are numbered or use a 
symbol. 

Fill curve Tick box to color the area beneath the curve. 

Choose the fill curve style and if necessary, tick 



 ALTAIR User Manual   

88/130 DL001U-Q Altair User Manual.docx  

the "Transparent" box to allow the other graph 
elements to be displayed by transparency. 

17.5. Specific curve handling 

This function is used to assign specific handling to the 

curve. 

Linear trend Adds a linear trend curve to the graph. 

 

Choose the number of values that the 

trend must be calculated on. 

Polynomial trend Adds a polynomial trend to the curve. Select 
the polynomial trend curve using the button 

and click on [OK] to confirm. 
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Cubic trend Choose the number of values that the trend 
must be calculated on. 
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Moving average You can calculate a moving average by clicking 
on the corresponding button. Choose the type 
of moving average (Simple, Linear, 
Exponential, Triangular, sinusoidal) and the 
number of samples. 

 

 

17.6. Axis properties 

Double-click on an axis to open its properties window or use 

the right mouse button and select "Properties". The 

following dialog box is displayed: 
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Select Axis Choose the axis that you want to change the 

properties of. 

Visible Untick this box to mask the axis. 

Font This button opens a new window for choosing 
the font and its attributes. 

Show grid Untick this box to mask the axis grid. 

Style Choose the axis grid style from the list. 

Color Choose the axis grid color from the palette 

offered. 

Show markers Tick this box to display the axis markers. 

Size Choose the size of the axis markers. 
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Scale Choose the axis scale parameters (number of 
decimals, font, arrow size, tick size, color, 
alignment). 

Autoscale Tick this box to automatically scale the axis. 
Else, choose the min. and max. values to display 
as well as the scale step increment. 
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18. CNUC Manager  

18.1. General Presentation 

CNUC Manager is dedicated to manage and transfer CNUCs files from and to a 

camera. It can be accessed from Altair by clicking the  icon. CNUC manager 
can also be launched thru the Windows‟ Program Menu All Programs>FLIR 
Systems>Utilities>CNUC Manager. 

The following interface is displayed. 

 

The left pane is dedicated to CNUC management in your PC, the right pane is 

dedicated to CNUC files in the camera. 

To be able to manage CNUC files in the camera, you have to connect to it first. 
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18.2. Connect to camera 

To establish a connection to the camera, just click on the “Click to 

connect to camera” button in the center of the right pane. 

Once connected, CNUC Manager will search and display every CNUC file 

found in the camera. You may now manage CNUC files on your PC and 

in the camera, and transfer them. 

 

When the connection is done, a new panel appears to the right side of the 
CNUC Manager window, which represents the camera. This panel is split in two 

parts: 

 The “Active Memory” : the CNUC files currently in use by the camera, 

 The “Storage Memory” of the camera: The internal Flash Disk where 

CNUC files are stored. 
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18.3. CNUC Management 

The following actions can be performed on a CNUC file (depending on where 
the CNUC is located, in the PC or in the camera, some actions are available or 
not): 

 Search for 

CNUC Files 

(For CNUC files on PC only.) 

Click on the “Search” button of the toolbar, this 
will prompts you to select a folder on your PC in 

which CNUC Manager will search for CNUC files 

(any file with “.cnuc” extension). 

Once finished, the left panel below the tool bar 
is a tree view of the scanned folder and sub-
folders (if any). 

The right panel is a list in which a line 
represents a single CNUC file. Each CNUC file is 

displayed with following information: 

- File name, 

- CNUC type (HyperCal V1, V2, …), 

- File has one point NUC, 

- Maximum windowing of the CNUC, 

- Lens reference, 

- File size. 

Delete CNUC 

File 

Select one or more CNUC file(s) in the list, then 

click on the “Delete” button of the toolbar to 
remove the selected file(s) from your PC. 

You can also right click on a file and choose the 
“Delete” option from the contextual menu. 
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Rename CNUC File (For CNUC files in PC only.) 

Right click on a single CNUC file in the list, and 
then choose the “Rename” option from the 

contextual menu. 

You can also left click on a CNUC file in the list 
while it is selected, and type the new name for 
the file. 

 View the 

details of a CNUC 
File 

To get more details about a CNUC file, select it 
in the list then either double-clicks on it, click on 

the “Properties” button of the toolbar or right-
click on it then choose the “Properties” option 
from the contextual menu. (see § 18.3.1) 

 Upload a CNUC 

file from PC to 
camera 

(For CNUC files in PC only.) 

Select one or more CNUC file(s) in the list, and 
then click on the “Upload” button of the toolbar. 
You‟ll be prompt to the Upload Manager. (see § 

18.3.2) 

 Download a 
CNUC file from 

camera to PC 

(For CNUC files in CAMERA only.) 

Select one or more CNUC file(s) in the list, and 
then click on the “Download” button of the 
toolbar. You‟ll be prompt to the download 
manager. (see § 18.3.3) 

Load a CNUC file 

in the active 
memory of the 

camera 

(For CNUC files in CAMERA only.) 

You can link one CNUC file per NUC table in the 

camera. (see § 18.3.4) 

Restore original 
CNUC File 

(For CNUC files in CAMERA only.) 

You can remove the one point NUCs applied on a 
CNUC, with a right click on the CNUC file you 
want to restore, and then choose the “Restore 
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Original CNUC” option from the contextual 
menu. 

This option is enabled only when the CNUC file 

has one point NUCs. 

 Edit the Bad 
Pixels of a CNUC 

Right click on a single CNUC file in the list, and 
then choose the “Bad Pixels” option from the 
contextual menu. You‟ll be prompt to the Bad 
Pixels manager. (see § 18.3.5) 

 

18.3.1. View the details of a CNUC File 

The property window displays details about CNUC files such as windowing, 
calibrations, filter name or wheel position. 

 

The left panel gives information about the CNUC File, the right panel is a plot of 

the calibration curves, associating detector‟s DL to black body temperature 
used for calibration. 

File Displays CNUC file‟s name, path and size. 
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Calibration The calibration type (HyperCal V1, V2) and the 
temperature range. 

Camera Some useful camera information (lens, camera‟s 

reference, filter position…) 

Windowing Windowing defined in the CNUC (Full size, Half 
size, Quarter size and custom size). 

Plot type Choose calibration plots: DL/Temperature or 
Integration Time/Temperature graphs. 

 

 DL/Temperature: Displays the relation 
between detectors Digital Levels (DL) 
and black body temperature. 

 

 IT/Temperature: Displays the 
minimum, half fill, and maximum 
temperatures for each integration time 
between 1 and 10000 µs. 
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Temperature units Change temperature unit of for the graph: (°C, 
°F, K) 

 

Export data 
Click  will prompt a file dialog that allows 
you to export calibration data to either CSV file 
format (*.csv) or directly to an Excel sheet 
(*.xls) 

Integration Time 

(µs) 

Only for DL/Temperature plots: Clicking this 

button drops down a track bar that allows you to 
see the calibration curve for a specific 
integration time. 

 

Temperature 
range 

Only for DL/Temperature plots: Temperature 
range with current integration time. 
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18.3.2. Upload a CNUC file in the camera 

To upload a CNUC in the camera, you need to connect CNUC Manager to a 

camera (see § 18.2) 

18.3.2.1. Select the CNUC file(s) to upload 

Any file on your computer that has the “.cnuc” extension is visible with CNUC 

Manager. Just select in the list one or more files, then, 

 Click on the Upload button in the tool bar  ; 

 Right-click on any selected item then clicks on the Upload button in 
the contextual menu. 

18.3.2.2. Upload CNUCs 

Once the Upload button is clicked, the Upload manager window opens, which 

allows you to upload CNUC files one by one or as a batch. 

 

18.3.2.3. Upload a CNUC file 
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To upload a CNUC file, click on the Start button of the file to upload:  . 

Upload will start only if there’s enough available memory in the camera to 
store the CNUC. If not, every upload is cancelled. 

 

18.3.2.4. Cancel an upload 

To cancel an upload, click on the Cancel button of the uploading file:  . 

 

18.3.2.5. Upload a batch of CNUC files 
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To upload all the selected files in the upload manager, click on the Upload All 
button at the bottom left corner of the Upload manager. 

 

18.3.3. Download a CNUC file from camera to PC 

18.3.3.1. Select the CNUC file(s) to download 

Select a CNUC in the storage memory of the camera, then, 

 Click on the Download button in the tool bar:  ; 

 Right-click and select the Download button in the contextual menu. 

18.3.3.2. Choose a name and the destination folder 

A folder browser opens and allows you to specify the file name and destination 
folder. 

 

18.3.3.3. Start downloading the file 

Once name and destination is chosen, the download manager pops up: 
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You can start downloading the file by clicking on the Start button of the 

download manager: .  

While download is running, a progress bar shows the percentage of download‟s 
completion. 
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18.3.3.4. Cancel download 

At any time, it‟s possible to cancel a download by clicking on the Cancel button 

of the Download manager: . 

 

18.3.3.5. Download a batch of CNUC files 

To download all the selected files in the download manager, click on the 
Download All button at the bottom left corner of the Download manager. 

 

18.3.4. Load a CNUC file in the Active Memory of the camera 

The active memory of the camera shows the NUC tables that can be applied on 
the image. The number of NUC tables depends on the camera configuration. 

18.3.4.1. Link a CNUC file to a NUC table 

Select a NUC table in the active memory view, then either double click an item, 
or click on the button at the right side of the selected item. 
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A new window pops up and displays all the CNUCs available in the storage 

memory of the camera. Select the desired CNUC and click Ok. 

 

18.3.4.2. Delete a link between a CNUC file and a NUC table 

Right click on a NUC table in the active memory view, then click on the 
Remove Link button of the contextual menu. 
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In the example above, the link with NUC table 4 has been removed. 

 

18.3.5. Work with bad pixels of a CNUC 

Each CNUC file can contains a list of bad pixels, which stores 

coordinates of bad pixels and coordinates of replacement pixels. Those 

lists are embedded in the CNUC file but can be extracted and edited as 

PIX files. A CNUC contains one bad pixels list per windowing. 

18.3.5.1. Choose a working directory for bad pixels 

The first step to work with the bad pixels of a CNUC is to choose a 

working directory where the bad pixels files (PIX) will be extracted 

from the CNUC file. At bad pixel‟s manager startup, you will be prompt 

to select such a folder. 

18.3.5.2. Edit bad pixels files using bad pixels manager 

Once a working directory is chosen, you have access to the extracted PIX files of 
the CNUC file. 
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This tool displays the name of each extracted PIX file, with the related CNUC 
windowing. 

From here you can: 

Edit the PIX file A click on the “Edit PIX” button launches the 

BPR Viewer application that displays the bad 
pixels map of the file. (Refer to BPR Viewer‟s 
reference guide). 

Set/Replace a PIX 
file 

Click on the hyperlink of the file you want to 
set/replace, you‟ll be prompt to choose a new 

PIX file as replacement. 

CAUTION: The new PIX file must have the 
same windowing than the existing one. 

Reload PIX files in 

the CNUC 

Click on the “Apply PIX” button will upload the 

extracted PIX files back in the CNUC file. 
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18.4. Displaying CNUC Manager Preferences 

The File>Preferences menu lets you display the preferences and change 
some of them. 

18.4.1. Camera’s auto connection 

If this option is checked, CNUC Manager will try to establish a connection with 
a camera automatically at start-up. 

If not, user will have to connect manually with a click on the Connect button of 
the tool bar. (see chap. 5) 

18.4.2. Default PC’s CNUC folder 

If specified, the application will search for CNUC files in this folder at start-up. 

18.5. Quitting CNUC Manager 

To quit CNUC Manager, select the File->Quit menu. 
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19. ORION Manager 

19.1. The ORION mode 
 
The Orion SC7000 Series system is an infrared multispectral radiometer 
capable of producing IR sub-band images at video rate within the SW-MWIR or 
LWIR region. 
 
A filter wheel is inserted between the lens and the focal plane. The rotation of 

this filter wheel is driven synchronously with the FPA clocking, such that a 
single image snap shot is obtained for each particular filter position. 
 
The Orion SC7000 is capable of capturing up to 400 frames per second, each 
high quality image being captured in snap-shot mode. The integration time is 
variable by software and can be different for each filter. An image is captured 
for each given position of the filter wheel, providing true multispectral imaging. 

The Orion SC7000 Series can also be used as a normal IR camera at full speed 
by removing or stopping the filter wheel. 

19.2. The ORION configurations 

Depending on your application, several configurations are available for the 
Orion SC7000. 

19.2.1. The standard Orion mode (2x4 Filters) 

Mount four sets of identical pairs of filters on the wheel. 

 

 

 

 

This is the standard ORION configuration, which 
optimizes speed of acquisition, snapping 8 frames 
for one turn of the wheel (50 Hz). You can reach 
the max frame rate (400 Hz) in sub window mode.  

 
The resulting acquisition is 4 sequences 
alternatively composed of diametrically opposed 

filter images. Each sequence features a maximum 
100Hz frame rate.  
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Due to the use of two different filter per set, and because filter 

characteristics are never exactly the same, some light image to image 

flickering may appear on the sub bands sequences.  

19.2.2. Consecutive filters (4 Filters) 

This mode allows reduce the image to image flickering by using only the first or 
the second filter per wheel rotation. In consequence, the maximum frame 
frequency achievable is reduced.  

This mode can be used with the filters mounted on the same position as in 
standard configuration. 

 

 
  

This configuration will optimize time period between sub 

bands, but a longer time is present between images of 
filter 4 and filter 1 or between filter 8 and filter 5. 
 
The resulting acquisition is 4 sequences composed of 

individual filter images at maximum 50 Hz frame rate.  
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19.2.3. Alternated filters (4 Filters) 

This mode inherits from the previous mode (consecutive filters), but filters 
need to be repositioned on the wheel as shown in the picture bellow. 

 

 
  

This configuration will provide a constant delay 
between sub bands 
 

The resulting acquisition is 4 sequences composed 
of individual filter images at maximum 50Hz frame 
rate.  
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19.2.4.  8 Filters mode 

 Consecutive filters 

In this mode, the CNUC process is applied on the PC side. Therefore, it 

opens the possibility to mount 8 different filters on the wheel.  

 

 

 

 

 

 Combine 2*4 filters 

This mode allows having the same configuration as in standard mode, 

but with CNUC applied on the PC side, thus reducing the image to 

image flickering. 

 

 

 

 

 

 

Beside of increasing the number of sub bands 
configuration available, this configuration will reduce  

image to image flickering, considering that a unique and 
specific CNUC correction will be used for each one of the 
height filters (instead of two per film for the standard 
ORION mode).  

 
You can reach the max frame rate (400 Hz). 
The resulting acquisition is 8 sequences composed of 
individual filter images at maximum 50Hz frame rate.  
 

 

This option allows you to combine the height output in 
4 to a virtual 2*4 standard mode.  
But a different NUC is applied for each filter.  

The resulting acquisition is 4 sequences alternatively 
composed of diametrically opposed filter images. Each 
sequence features a maximum 100Hz frame rate.  
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19.3. Select an ORION Configuration 

Open the ORION Mode advanced options window by clicking on the button to 
the right of the ORION Mode checkbox, in the Focus & Wheel panel: 

 

The ORION Manager displays every possible configuration, detailing filters 
disposition on the wheel, calibrations and filter names for the four films.  

Choose one of the available configurations, and then click Apply. Camera‟s 
software will reboot to take into account the new configuration. 
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19.4. Specificities of the 8 filters Mode 

19.4.1. Selecting NUC for each filters 

In this mode, NUC file are applied by the computer and no more by the camera. 
The user needs to select NUC files for each filter. 

 

NUC selection is accessible in Orion Manager Window when the 8 filters mode is 
selected.  
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19.4.2. Changing integration time for each filters 

To change the integration time for an optical configuration you can do it via the 
Camera table. 

 Select the Multi-IT video. 

 

 Set Integration Time wanted 

 

Note that you can change it via Temperature range table if you have CNUC with 
HyperCal. 
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20. Create A Custom Palette 

To create your own palette you have to edit the “Palette.ini” file which can be 
found in Altair path. 

Open it with a basic editor like notepad and implement your palette as describe 

just below: 

A palette is defined by a name, color stages, and numbers of colors. 

[Name] Name of the palette between square brackets. 

(Red, Green, Blue) First stage color composed of the 3 primary colors 
between brackets. 

(Red, Green, Blue) Color stage 1 

…  

(Red, Green, Blue) Color stage n (You have a maximum of 20 color stages). 

NBCOLORS=n Number of color contained in the palette (256 is the 
maximum allowed). 

 

Example: 

[IronBow 256] 

(0, 0, 0) 

(0, 0, 255) 

(255, 0, 0) 

(255, 255, 0) 

(255, 255, 255) 

NBCOLORS=256 
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21. Plugins 

21.1. Frame Flip 

You can flip an image horizontally or vertically. The focused document is flip. 

 

 

 

21.2. Emissivity map 

To obtain a greater precision in temperature measurements, you can extract 
the emissivity of a scene, i.e. the ratio of energy radiated by a particular 

material to energy radiated by a black body at the same temperature. 

 

 

 

 

 

From there you can either: 

   

  

  

 

Vertical flip 

 

Horizontal flip 

 

Open emissivity map properties dialog box. 

 

Create a new emissivity map. 

 

Load an existing emissivity map (.pte file). 

 

Unload current emissivity map. 
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21.2.1. Create a new emissivity map 

The object of which you want to know the emissivity must be placed into a 
climatic chamber to obtain two snapshots of the scene at two different 

temperatures. Those two temperatures must be above 40°C, with a 
difference of forty degrees at least. 

Once you have those two snapshots, you may open the emissivity map 
creation tool: 

 

Click on the browse buttons to load the two snapshots of the scene, and then 
specify the corresponding temperature of the climatic chamber. (In the 

example above, the first snapshot has been taken at 50°C, the second one at 
100°C).  

It is also possible to select an area within your image where the emissivity 
correction is to be optimised. This is of interest where the sample under 
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evaluation does not cover the full field of view of the camera. The area is 
defined with a standard area tool (please refer to §10.5) 

Finally click the browse button of the emissivity map, choose a name and 

location for the resulting file, then click the Create map button. 

 

The Optimal Background Equivalent Temperature (OBET) is the calculated 
background temperature for which the mean temperature of the chosen area 
will be as close as possible to the equivalent black body temperature. The OBET 
temperature is to be used in the radiometry module as the background 
temperature. This range is stored within the emissivity map for later use. The 

information is shown by displaying the image information window (see §8). 

Once created, the map will apply automatically to the current image, if the Use 
Created Map check box is selected. 

21.2.2. Load an existing emissivity map 

You can apply an emissivity map to any document which size fits with the map 
size. When you click on the Browse File button, an open file window will pop 
up and prompt you to select any (*.pte) file stored in your PC. 
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Once loaded, click OK. 

21.2.3. Unload current emissivity map 

You can unload current emissivity map by clicking on the Remove file button. 

21.2.4. Activate an emissivity map 

 
  

Activate the loaded emissivity map on focused document. This 
document must have the same size than the map. 
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21.3. Alarm 

The alarm plugin allows you to be notified when one or two specific areas 
within a scene fulfil some user defined temperature conditions like passing over 
or under a threshold, or showing a difference of temperature between them 
lower or higher a temperature threshold. 

21.3.1. Set up an alarm 

 

 

 

 

In the example above, we have defined two areas (1 and 2), on which we want 
to be notified whenever area 1 temperature is getting higher than 4500 DLs, 
and when the temperature difference between areas 1 and 2 is getting lower 

Open the alarm properties window, which allows you to define 
the triggering event of the alarm as well as the kind of 
notifications you want to receive. 
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than 100 DLs. In both cases, you‟ll be notified by a message box, and the 
record of the scene will start. 

21.3.2. Enable/Disable alarm 

 

 

21.4. Frame subtraction 

You can subtract one frame by another, which means that each pixel of the 

source frame is the result of the subtraction in DL of the source frame‟s pixel 
minus the subtraction frame‟s pixel. 

 

21.4.1. Select subtraction frame 

  

 

 

21.4.2. Subtract two frames 

 

Once you‟ve specified the alarm properties, click on this 
button to enable/disable the alarm. 

 

Open properties window to select the subtraction file 
and choose the subtraction method (symmetrical or 
offset). 

 

Subtract the focused Altair document (source frame) 

by the selected subtraction frame. 
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21.5. Frame threshold 

You can “mark” each pixel of an image that is either under or above a specific 
digital level, called threshold, or between two specific digital levels. 

 

 

21.5.1. Low threshold 

Define the DL you wish to use as low threshold, and then choose the new DL 
that will mark each pixel below the threshold. 

 

In this example, every pixel under 5890 DL is “marked” and displayed at 4638 
DL. 

21.5.2. High threshold 

Open threshold properties window 

 

Apply threshold to currently focused document. 
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Define the DL you wish to use as high threshold, and then choose the new DL 
that will mark each pixel above that threshold. 

 

In this example, every pixel above 5549 DL is “marked” and displayed at 4638 
DL. 

21.5.3. Low & High threshold 

You can apply both low and high thresholds to a frame. The result is that every 
pixel under the low threshold or above the high threshold will be “marked”. You 

can specify two different replacement DLs, one for pixels under low threshold 
and one for those above high threshold. 

You can also mark the pixels within the DL range defined by the two 
thresholds, by selecting “Between low & high thresholds”. 
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21.6. Filters 

You can apply filters based on convolution matrices. Each pixel of a frame is 
processed with an (NxM) kernel matrix that uses pixel‟s neighbourhood, using 
following algorithm: 

 

Altair gives you a bunch of predefined useful filters such as low pass, high pass 

and “find edges”. You can also define your own custom filters. 

21.6.1. Low pass filter 

 

21.6.2. High pass filter 

 

21.6.3. Find edges filter 

 

21.6.4. Custom filters 

 

21.6.5. Create/Load/Save a custom filter 

 

Apply low pass filter (blur) to currently focused 
image. 

 

Apply high pass filter (sharpen) to currently focused 
image. 

 

Apply a “find edges” filter to currently focused 
image. 

 

Apply a user defined filter to currently focused 

image. 

 

Open filter definition tool. 
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To create a custom filter, you must specify the kernel matrix, the divisor and 
the bias. 

 

In the example above, we‟ve created an emboss filter. You can either: 

 

 
  

Load another custom filter (*.flt) file 

 

Save this filter as a (*.flt) file 
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21.7. Median Filter 

You can use a non linear median filter to clean a noisy image. This filter 
smoothes the data while keeping the small and sharp details. 

Each pixel of the image will be replaced by the median value within a set of 
pixels in a neighbourhood. 

 

 

 

You can select the shape of the neighbourhood in which the median value will 

be searched, set the median order, then click Ok. 

 

 

Open median filter properties window. 

 

Apply median filter to currently focused image. 
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22. Quitting Altair 

To quit Altair, call up the File>Quit menu. An alert window prompts you to 

save the modified files (frames, tools, averages, etc.). 


